GE Intelligent Platforms > Support >  KB > KB15939
GE Intelligent Platforms Security Advisory GEIP13-05
Description

The attached security advisory addresses a vulnerability in Proficy HMI/SCADA - CIMPLICITY that applies when web-based access is enabled.

This vulnerability is not addressed using a SIM.  Customers should instead:

  • Review and follow the instructions in the "Solution" section of the the attached security advisory.
  • Also consider the alternatives in the "Other Recommendations" section of the advisory.

NOTE: The vulnerable component referenced in this advisory will not be installed by CIMPLICITY release 9.0 or later.

 


ProductVersionModule
HMI/SCADA - CIMPLICITY All All


Type File Name Size Description
 GEIP13-05 Security Advisory - Proficy CIMPLICITY gefebt Remote Code Exec.pdf 321K  


Details
ID: KB15939
Category: Articles
Last Updated: 01/21/14
Status: Published
Attachments: Yes
Language: English
User Group: All


 


Overall Rating: 3.33 (3 responses)
Rate this content record (1=lowest, 5=highest)
5
4
3
2
1
Comment