GE Intelligent Platforms > Support >  KB > KB15940
GE Intelligent Platforms Security Advisory GEIP13-06
Description

The attached security advisory addresses a vulnerability in Proficy HMI/SCADA - CIMPLICITY WebView and in CIMPLICITY's built-in web server.

SIMs for Proficy HMI/SCADA - CIMPLICITY referenced in GEIP13-06

The following product updates address this issue:

Note: Proficy SIMs are cumulative. All future SIMs will include these updates.

All customers should also review and follow the applicable instructions in the attached security advisory.

SIMs for versions of CIMPLICITY prior to version 8.2 will not be created. Customers using these older versions of the software should consider the alternatives outlined in the “Other Recommendations” section of this document or consider upgrading to a supported version of the product.


ProductVersionModule
HMI/SCADA - CIMPLICITY All All


Type File Name Size Description
 GEIP13-06 Security Advisory - Proficy CIMPLICITY WebView Remote Code Exec.pdf 296K  


Details
ID: KB15940
Category: Articles
Last Updated: 01/21/14
Status: Published
Attachments: Yes
Language: English
User Group: All


 


Overall Rating: 2.5 (4 responses)
Rate this content record (1=lowest, 5=highest)
5
4
3
2
1
Comment